Taller mecánico: Aquí encontrarás la ayuda necesaria para dejar tu máquina lista para el pistoletazo de salida.

Configuración TeamSpeak3

Sab 30/1/10 19:42

Tutorial Básico Team Speak 3 (TS3)

Para el que no quiera seguir el tutorial, primero pondre los Datos del nuestro servidor:

Nick: [Tu nombre]
IP: campeonatopdlr.cloudapp.net
Puerto: 9987 (el que sale predeterminado, no hace falta tocarlo)
Contraseña: pdlr

Comenzamos descargando el Cliente del TeamSpeak3 de aquí el 32 bits para usuarios de sistema operativo de 32bits y 64 bits para sistemas operativos 64bits. La traducción la tendremos como archivo adjunto al final de este mensaje.

1.- Ejecutamos la descarga, y lo instalamos normalmente, sin mayores complicaciones.

2.- Abrimos el programa una vez instalado y seguimos los pasos de la configuración del micrófono. Como vemos esta en ingles.

3.- Descargar la traducción al castellano:
Traduccion TS3 v3.0-RC2(Castellano) 10-07-2011.exe.7z


4.- Cerramos el TeamSpeak, abrimos el 7z, instalamos el .exe que hay dentro.

5.- Menú Opciones ImagenAbrimos el TS3 y vamos a "Setting" y en el menu desplegable pulsamos sobre "Options" como vemos en la imagen.

6.- Seleccionar idioma Imagen
Se nos abre una nueva ventana dentro del TS3, nos aseguramos de que estamos en la pestaña "Aplicattions". Localizamos el menu desplegable de los idiomas y seleccionamos Spanish y una vez hecho esto, clickamos sobre OK. Después de esto nos saldrá un cartelito que nos dice que los cambios se ejecutaran la próxima vez que iniciemos el programa. Así que salimos completamente del TS3 y lo volvemos a iniciar.

7.- Ya lo deberíamos de tener en Castellano.

8.- Conectar a nuestro servidorImagen
Localizamos en el menú superior el botón de "Conexiones" y posteriormente conectar, se nos abrirá una ventana donde debemos introducir los datos del servidor y nuestro nick. Estos son los datos:
IP: ts.CampeonatoPDLR.com
Puerto: 9987
Password: pdlr
Apodo: Vuestro nick del Foro.
Después pulsamos conectar. Y deberíamos estar ya dentro del servidor de voz del campeonato.

>> Conectar automáticamente cada vez que arranquemos el programa
Imagen
Para que el programa se conecte automáticamente a nuestro servidor debemos seguir estos pasos-
-Localizar en el menú superior la pestaña "Favoritos" y posteriormente "Añadir a Favoritos".
-Nos abrirá otra ventana donde revisaremos que los datos del servidor sean correctos, y apretamos el botón "MAS" que sale en la zona inferior izquierda.
-Autorizamos la conexion automatica con el servidor marcando la casilla "Conectar al iniciar"
-Apretamos OK y ya esta configurado, si lo hemos hecho bien, cada vez que arranque TS3 nos conectara directamente al servidor de CampeonatoPDLR.com
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.

Re: Configuración TEAMS SPEAK3

Sab 30/1/10 23:21

Muchas gracias dressi, imposible fallar...
:oki Guay por el zip en español...
chao :alien2:

Re: Configuración TEAMS SPEAK3

Mar 2/2/10 10:24

He hecho todo bien pero me da fallo al conectar..:S

Re: Configuración TEAMS SPEAK3

Mar 2/2/10 10:29

Sips, a mi ayer también me daba error de conexión....
Ya dirán los masters si tiene solución o nos vamos otra vez hacia el TS2...
:quien ;)

Re: Configuración TEAMS SPEAK3

Mar 2/2/10 10:31

El problema es que el servidor a veces se cae, y se ha de matar el proceso y volverlo a lanzar, hoy mirare en los foros de TS a ver que encuentro que seguro que alguien tiene nuestro mismo problema.

saludinhos!

Re: Configuración TEAMS SPEAK3

Mar 2/2/10 14:57

A mi me paso lo mismo ayer, pero al reiniciar el equipo sin problemas, se conectó bien.

Chao

Re: Configuración TEAMS SPEAK3

Mar 2/2/10 15:29

penski escribió:A mi me paso lo mismo ayer, pero al reiniciar el equipo sin problemas, se conectó bien.

Chao


con que te esperes a que alguien lo levanté no creo que tengas que reiniciar tu PC :P

Re: Configuración TEAMS SPEAK3

Mar 2/2/10 15:30

meter un comentario en el chat de la web y así lo levantaremos cuanto antes :)

Re: Configuración TEAMS SPEAK3

Mar 2/2/10 17:23

fastorro escribió:meter un comentario en el chat de la web y así lo levantaremos cuanto antes :)

:oki :oki

Re: Configuración TEAMS SPEAK3

Mar 9/3/10 20:31

Hay nueva actualización en el TS3.
Cuando lo abráis, aceptar la actualización ;)

Re: Configuración TEAMS SPEAK3

Mié 10/3/10 22:45

Uyy, tengo algunos problemitas con el ts3 :( .... la semana pasade, lo abri y no actualize: no os oia bien, lueg lo actualize, y os oia bien.... :shock:
Lo que no podia comunicarme con vosotros ni por voz ni por chat¿¿¿. pense ya lo mirare :D
Hoy igual, os oigo solo eso... Entonces me sale un aviso de que:
Could not suscribed, algo de que servers no permisions.... :(
No se que puede ser, agradeceria vuestra ayuda!!! ;)
chao

Re: Configuración TEAMS SPEAK3

Jue 11/3/10 10:38

no charly, eso tambien me lo pone a mi y os oigo y me oiis todos perfectamente....
(por cierto, que yo intenté actualizar anteayer y la barra de progreso me llegava al 97% y de ahi no pasaba...total..que me quedé con la versión de hace una semana...

Re: Configuración TEAMS SPEAK3

Jue 11/3/10 11:49

Cuando podáis lo vais actualizando, de momento el servidor lo dejamos a la versión inicial pero vuestra versión cliente irla actualizando siempre que os salga el mensaje. A mi me aparece el mensaje que el server está outdated, pero como ya os he comentado de momento se queda tal cual hasta que no funcione o hayan muchas mejoras, pero cada semana no vamos a actualizar el server, que no es tan fácil como vuestras versiones cliente.

Respecto a lo de suscribirse a los canales creo recordar que está en alguna opción del menú, yo me suscribí a todos y listo (muy bien no se para que sirve, creo que algo del chat tiene que ver).


Saludos!

Re: Configuración TEAMS SPEAK3

Jue 11/3/10 12:38

Por cierto Gus, mete a Tec en administradores del TS para que pueda mover a la gente de canal también, merci!

Re: Configuración TEAMS SPEAK3

Jue 11/3/10 12:53

Hace falta ser administrador para mover a gente? creo que lo puse a usuario llano... o fué en el anterior TS... ¿?

Re: Configuración TEAMS SPEAK3

Jue 11/3/10 13:06

fastorro escribió:Hace falta ser administrador para mover a gente? creo que lo puse a usuario llano... o fué en el anterior TS... ¿?

Me tienes abandonao!

Re: Configuración TEAMS SPEAK3

Jue 11/3/10 14:44

Una de cal y una de arena? :angelydemonio

Luego lo arreglo

:flores:

Re: Configuración TEAMS SPEAK3

Jue 11/3/10 20:49

Gracias sirginho, tienes razon ?¿?¿ que cosa mas rara??¿?¿ digo el ts3 ehhh
Ahora que a ratos lo escucho bien y a ratos no... Y el micro ahora tengo que usar key para hablar?¿?¿?¿? que cosa mas rara?¿?¿?
Y el chat tampoco lo hago funcionar?¿?¿?
Thanks chao

Re: Configuración TEAMS SPEAK3

Jue 11/3/10 22:25

el chat general aun no se puede escribir

la tecla es configurable, para hablar en el chat has de fijarte que al lado del general tienes uno con el nombre del canal en el que estas

Re: Configuración TeamSpeak3

Mié 15/9/10 16:13

Pregunta: ¿Sabe álguien como configurar el teamspeak para que el resto no oiga la musica o el ruido del motor del que está hablando, para que solo se escuche lo que dices atraves del micro y no el resto de sonidos del PC? Gracias.

Re: Configuración TeamSpeak3

Mié 15/9/10 17:33

Eso le pasa también a Manel, pero no se como hay que hacerlo para correjirlo.

Re: Configuración TeamSpeak3

Mié 15/9/10 18:04

alejar el micro de los altavoces lo maximo posible atenua el efecto

Re: Configuración TeamSpeak3

Mié 15/9/10 19:33

Gracias , pero lo d alejar los altavoces no sirve, incluso poniendo el volumen de los altavoces a cero y yo no oigo la musica pero vosotros si, porque la pilla directamente del pc, igual el tema está en el administrador de sonido. El caso sigue abierto ;)

Re: Configuración TeamSpeak3

Mié 15/9/10 19:57

Prueba el software de la tarj de sonido y que los enchufes esten conectados en su sitio

[Escrito desde el movil] Imagen

Re: Configuración TeamSpeak3

Jue 16/9/10 8:30

Otra cosa que se me ocurra, ti tienes varias tomas de micro, usa la que no esté directamente en la tarjeta, si tienes una toma de micro frontal, prueba por ahí.
Deberas cambiarla en las opciones, captura, del TS.